CCNA 2: SRWE Practice PT Skills Assessment (PTSA) – Part 1 Answers

CCNAv7: Switching, Routing, and Wireless Essentials v7.0 (SRWE)

Final PTSA Part 1

    A few things to keep in mind while completing this activity:

  • 1. Do not use the browser Back button or close or reload any exam windows during the exam.
  • 2. Do not close Packet Tracer when you are done. It will close automatically.
  • 3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment you are configuring a network that is using EtherChannel and routing between VLANs. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the router and switches in the topology. In addition to EtherChannel and inter-VLAN routing, this task involves creating VLANs and trunks, and performing basic router and switch configuration.
You are not required to configure host addressing.
You will practice and be assessed on the following skills:

  • Configuration of initial settings on a router.
  • Configuration of initial settings on a switch, including SVI and SSH.
  • Configuration of VLANs.
  • Configuration of switchport VLAN membership.
  • EtherChannel configuration.
  • Troubleshooting VLANs.
  • Configuration of static trunking and DTP.
  • Configuration of routing between VLANs on a Layer 3 switch
  • Configuration of router-on-a-stick inter- VLAN routing on a router.
  • Configure default gateways on hosts.
Addressing Table
DeviceInterfaceIP AddressSubnet Mask
R-1G0/0/0192.168.0.1255.255.255.0
G0/0/1.40 192.168.40.1255.255.255.0
G0/0/1.50 192.168.50.1255.255.255.0
G0/0/1.60 192.168.60.1255.255.255.0
G0/0/1.99 192.168.99.17255.255.255.240
S0/1/0209.165.201.2255.255.255.252
MULTI-1G1/1/1192.168.0.2255.255.255.0
VLAN10192.168.10.1255.255.255.0
VLAN20192.168.20.1255.255.255.0
VLAN30192.168.30.1255.255.255.0
VLAN99192.168.99.2255.255.255.240
S-3VLAN99192.168.99.18255.255.255.240
Host 1NIC192.168.10.10255.255.255.0
Host 2NIC192.168.20.20255.255.255.0
Host 3NIC192.168.30.30255.255.255.0
Host 4NIC192.168.10.11255.255.255.0
Host 5NIC192.168.20.21255.255.255.0
Host 6NIC192.168.30.31255.255.255.0
Host 7NIC192.168.40.40255.255.255.0
Host 8NIC192.168.50.50255.255.255.0
Host 9NIC192.168.60.60255.255.255.0
Admin HostNIC192.168.99.19255.255.255.0
Wed ServerNIC203.0.113.100255.255.255.0
VLAN Table
VLANNameIP NetworkSubnet MaskDevices
10B1F1192.168.10.0255.255.255.0MULTI-1, S-1, S-2
20B1F2192.168.20.0255.255.255.0MULTI-1, S-1, S-2
30B1F4192.168.30.0255.255.255.0MULTI-1, S-1, S-2
40B3192.168.40.0255.255.255.0S-3
50B4192.168.50.0255.255.255.0S-3
60B5192.168.60.0255.255.255.0S-3
99NetAdmin192.168.99.16255.255.255.240S-3
Port to VLAN Assignment Table
DeviceVLANVLAN NamePort Assignments
S-110B1F1F0/7-10
20B1F2F0/11-15
30B1F4F0/16-24
S-210B1F1F0/7-10
20B1F2F0/11-15
30B1F4F0/16-24
S-340B3F0/1-5
50B4F0/6-10
60B5F0/11-15
99NetAdmin NativeF0/24

Background / Scenario

A corporation is planning to implement EtherChannel and a new VLAN design in order to make the network more efficient. You have been asked to work on a design and prototype of the new network. You have created the logical topology and now need to configure the devices in order to evaluate the design. You will configure VLANs and access port VLAN membership on access layer switches. You will also configure EtherChannel and trunking. Finally, you will configure a router and a Layer 3 switch to route between VLANs. Some addressing had already been configured.

Instructions

Part 1: Basic Router Configuration

Step 1: Configure router R-1 with required settings.

a. Open a command window on router R-1 and move to privileged EXEC mode
b. Copy and paste the following configuration into the R-1 router CLI.

ip route 192.168.10.0 255.255.255.0 GigabitEthernet0/0/0 
ip route 192.168.20.0 255.255.255.0 GigabitEthernet0/0/0 
ip route 192.168.30.0 255.255.255.0 GigabitEthernet0/0/0
ip route 192.168.99.0 255.255.255.240 Gigabit Ethernet0/0/0

Be sure to press the key after the last line to return to privileged EXEC mode prompt.
c. Configure the following settings on the router
– The enable secret password.
– A console password
– Remote access to the VTY lines.
– A banner MOTD message.
– The device hostname according to the value in the addressing table.
– All clear text passwords should be encrypted.
– Interface addressing on g0/0/0 and s0/1/0
– Interface descriptions on g0/0/0 and s0/1/0.
Note: Be sure to make a record of the passwords that you create.

Part 2: Basic Switch Configuration

Step 1: Configure Remote Management Addressing

a. Configure SVI 99 on switch S-3 with IP addressing according to the Addressing Table
b. The S-3 switch SVI should be reachable from other networks.

Step 2: Configure Secure Remote Access

a. Configure SSH as follows:
– Username: admin password: C1sco123!
– Modulus bits 1024
– All VTY lines should accept SSH connections only
– Connections should require the previously configured username and password.
– IP domain name: acad.pt
b. Test SSH connectivity to ensure that all necessary settings have been configured. If unable to connect, correct any issues and verify connectivity

Part 3: VLAN Configuration

Step 1: Configure VLANs according to the VLAN table.

Use the VLAN Table to create and name the VLANs on the appropriate switches.

Step 2: Assign switch ports to VLANs.

Assign VLAN membership to static access switchports according to the Port to VLAN Assignment table.

Part 4: EtherChannel and Trunking Configuration

EtherChannel Port Assignments Table

Step 1: Configure EtherChannels

Create EtherChannels according to the EtherChannel Port Assignments Table. Use the Cisco LACP protocol. Both sides of the channel should form the channel without negotiation

Step 2: Configure Trunking on the EtherChannels

a. Configure the port channel interfaces as static trunks. Disable DTP negotiation on all trunks
b. Troubleshoot any issues that prevent the formation of the EtherChannels.
Note: Packet Tracer requires configuration of trunking and DTP mode on both portchannel interfaces and the component physical interfaces.

Step 3: Configure a static trunk uplink

a. On the S-3 switch, configure the port that is connected to R-1 g0/0/0 as a static trunk b. Configure the NetAdmin VLAN as the native VLAN c. Disable DTP on the port.

Part 5: Configure Inter-VLAN Routing

Step 1: Configure inter-VLAN routing on the Layer 3 switch

a. Configure Inter-VLAN routing on the MULTI-1 Layer 3 switch for all VLANs in the VLAN Table that are configured on MULTI-1.
b. Configure the switchport on MULTI-1 that is connected to R-1 with an IP address as shown in the Addressing Table

Step 2: Configure router-on-a-stick inter-VLAN routing on a router.

a. Configure inter-VLAN routing on R-1 for all the VLANs that are configured on the S-3 switch. Use the information in the Addressing Table
b. Be sure to configure descriptions of all interfaces

Step 3: Configure default gateways on hosts.

a Configure default gateway addresses on all hosts on the LANs.
b. Verify connectivity between all hosts on both LANs with each other and the Web Server server
c. Verify that a host can connect to the SVI of switch S-2 over SSH.

Intructions – Answers

Router R-1

en
conf t
ip route 192.168.10.0 255.255.255.0 GigabitEthernet0/0/0
ip route 192.168.20.0 255.255.255.0 GigabitEthernet0/0/0
ip route 192.168.30.0 255.255.255.0 GigabitEthernet0/0/0
ip route 192.168.99.0 255.255.255.240 GigabitEthernet0/0/0
no ip domain lookup

enable secret Password
line console 0
password Password
login
exit
line vty 0 4
password Password
login
exit
banner motd #Authorized Access Only!#
hostname R-1
service password-encryption
interface g0/0/0
ip address 192.168.0.1 255.255.255.0
no shutdown
description "R1 G0/0/0"
exit
interface s0/1/0
ip address 209.165.201.2 255.255.255.252
no shutdown
description "R1 S0/1/0"
exit

interface g0/0/1.40
description "Gateway for VLAN40"
encapsulation dot1q 40
ip address 192.168.40.1 255.255.255.0
exit
interface g0/0/1.50
description "Gateway for VLAN50"
encapsulation dot1q 50
ip address 192.168.50.1 255.255.255.0
exit
interface g0/0/1.60
description "Gateway for VLAN60"
encapsulation dot1q 60
ip address 192.168.60.1 255.255.255.0
exit
interface g0/0/1.99
description "Gateway for VLAN99"
encapsulation dot1q 99 native
ip address 192.168.99.17 255.255.255.240
end
copy running-config startup-config

S-3 Switch

en
config t
interface vlan 99
ip address 192.168.99.18 255.255.255.240
no shutdown
exit
ip default-gateway 192.168.99.17
ip domain-name acad.pt
crypto key generate rsa
1024
username admin password C1sco123!
enable secret Password
line vty 0 15
transport input ssh
login local
exit
ip ssh version 2

vlan 40
name B3
exit
interface vlan 40
ip address 192.168.40.1 255.255.255.0
description B3
exit
vlan 50
name B4
exit
interface vlan 50
ip address 192.168.50.1 255.255.255.0
description B4
exit
vlan 60
name B5
exit
interface vlan 60
ip address 192.168.60.1 255.255.255.0
description B5
exit
vlan 99
name NetAdmin
exit
interface vlan 99
ip address 192.168.99.18 255.255.255.240
description NetAdmin
exit

interface range f0/1-5
switchport mode access
switchport access vlan 40
exit
interface range f0/6-10
switchport mode access
switchport access vlan 50
exit
interface range f0/11-15
switchport mode access
switchport access vlan 60
exit
interface f0/24
switchport mode access
switchport access vlan 99
exit
interface g0/1
switchport nonegotiate
switchport mode trunk
switchport trunk allowed vlan 40,50,60,99
switchport trunk native vlan 99
end
copy running-config startup-config

MULTI-1 Switch

en
config t
vlan 10
name B1F1
interface vlan 10
description B1F1
ip address 192.168.10.1 255.255.255.0
exit
vlan 20
name B1F2
interface vlan 20
description B1F2
ip address 192.168.20.1 255.255.255.0
exit
vlan 30
name B1F4
interface vlan 30
description B1F4
ip address 192.168.30.1 255.255.255.0
exit

ip routing
interface g1/1/1
no switchport
ip address 192.168.0.2 255.255.255.0
end
copy running-config startup-config

en
config t
interface range g1/0/1-2
channel-group 1 mode active
exit
interface port-channel 1
switchport mode trunk
switchport trunk allowed vlan 10,20,30
exit
interface range g1/0/3-4
channel-group 2 mode active
exit
interface port-channel 2
switchport mode trunk
switchport trunk allowed vlan 10,20,30
end
copy running-config startup-config

S-1 Switch

vlan 10
name B1F1
interface vlan 10
description B1F1
exit
vlan 20
name B1F2
interface vlan 20
description B1F2
exit
vlan 30
name B1F4
interface vlan 30
description B1F4
exit

interface range f0/7-10
switchport mode access
switchport access vlan 10
exit
interface range f0/11-15
switchport mode access
switchport access vlan 20
exit
interface range f0/16-24
switchport mode access
switchport access vlan 30
end
copy running-config startup-config

en
config t
interface range g0/1-2
channel-group 1 mode active
exit
interface port-channel 1
switchport mode trunk 
switchport nonegotiate
exit
interface range f0/5-6
channel-group 3 mode active
exit
interface port-channel 3
switchport mode trunk 
switchport nonegotiate
end
copy running-config startup-config

S-2 Switch

en
config t
vlan 10
name B1F1
interface vlan 10
description B1F1
exit
vlan 20
name B1F2
interface vlan 20
description B1F2
exit
vlan 30
name B1F4
interface vlan 30
description B1F4
exit

interface range f0/7-10
switchport mode access
switchport access vlan 10
exit
interface range f0/11-15
switchport mode access
switchport access vlan 20
exit
interface range f0/16-24
switchport mode access
switchport access vlan 30
end
copy running-config startup-config

en
config t
interface range g0/1-2
channel-group 2 mode active
exit
interface port-channel 2
switchport mode trunk 
switchport nonegotiate
exit
interface range f0/5-6
channel-group 3 mode active
exit
interface port-channel 3
switchport mode trunk 
switchport nonegotiate
end
copy running-config startup-config

Download PDF and Packet Tracer files:


Related Articles

guest
16 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments